注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

小红牛

看山是山 192794951

 
 
 

日志

 
 

黄金法实战一例(盘中T+O)附公式  

2008-03-08 17:29:55|  分类: 技术课堂 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

黄金法实战一例(盘中T+O)附公式 - nyfghy2006 - .

从图中我们清楚看到它的最低价(7。68)与最高价(9。35)那么我们计算它3。7日的最低点。

公式如下:(最高-最低)/2+最低价,等于3。7日的回调低点。

(9。35-7。68)/2+7。68等于8。51元(实际上是8。50元)

我们有了3。7日的低点8。50元,那么,反弹到多少元卖出呢?同理,用上面的公式。

(9。35-8。50)/2+8。50元等于8。92元(实际上是8。89元)

实操与计算值是有一点误差的(这叫前提量)

故,实操建议是。在8。55买入。8。87卖出。

那么黄金法对中线有用吗?看一个实例。(大盘)

我们知道大盘从2007。6。5日的低点3404点。高点为10。11日6124点。

计算它的回调点。

(6124-3404)/2+3404等于回调点4764(实际为4778)实际操作应选(4724--4794)

有了回调点4778点,我们计算它的反弹点。(即卖出点)同上公式

(6124-4778)/2+4778等于卖出点,5451点(实际为5522)实际操作应选(5410--5500)

选取一个是个股一个是大盘。一个是短期内,一个是中期。从中我们看到此法对个股,大盘,中线短线,都有一定的指导意义。有趣兴的朋友。自己找一些个股画一下,计算一下,体会体会。

多谢大家!顺祝女士们节日快乐!

 

补上:为了让新接触黄金法的朋友更方便地使用它。本人修改了通达信的公式,公开给大家使用。

N    1         900          60

MA1:MA(C,5);
MA2:MA(C,13);
高:=REF(HHV(H,N),1);
低:=REF(LLV(L,N),1);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
顶点:REFDATE(高,DATE),COLORWHITE;
%19.8:REFDATE(H19,DATE),COLORYELLOW;
%38.2:REFDATE(H38,DATE),COLORMAGENTA;
%50:REFDATE(H中,DATE),COLORRED;
%61.8:REFDATE(H61,DATE),COLORMAGENTA;
%80.9:REFDATE(H80,DATE),COLORYELLOW;
低点:REFDATE(低,DATE),COLORWHITE;
DRAWTEXT(ISLASTBAR,顶点,'高点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,%19.8,'减仓'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%38.2,'注意'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%50,'转折'),COLORRED;
DRAWTEXT(ISLASTBAR,%61.8,'降级'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%80.9,'生命线'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;

 

实例使用。600601(在计算它回调低点时,N值设为10(用右健设它的N值,实际上是找它的高低点的位置指定值,当计算它的反弹点时,N值设为3)转折位为50%位

附600601的黄金法转折实图示范

黄金法实战一例(盘中T+O)附公式 - nyfghy2006 - .

  评论这张
 
阅读(387)| 评论(2)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017